Accueil > Support > Manuels > Globenet supporte PHP5

Globenet supporte PHP5

lundi 25 janvier 2010, par Yanic Gornet

Depuis janvier 2010, le service d’hébergement mutualisé supporte le PHP5.

Pour mettre en oeuvre cette fonction, il faut ajouter un fichier nommé .htaccess à la racine de votre site qui contient les lignes suivantes :

<IfModule mod_actions.c>
 AddHandler x-httpd-php5 .php
 Action x-httpd-php5 /cgi-bin/php5
</IfModule>

Si vous avez déjà un fichier .htaccess à la racine de votre site, il faut seulement ajouter ces 4 lignes dedans, plutôt en tête.

N’hésitez pas à nous indiquer toute difficulté que vous pourriez
rencontrer lors de la mise en oeuvre de php5 en envoyant un mail à support...at...globenet.org.
Et puis si cela fonctionnne on sera ravi de le savoir également.